<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.ktsa.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Biological mother arrested after missing 1-year-old baby found - KTSA</title>
<link rel="canonical" href="https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biological mother arrested after missing 1-year-old baby found - KTSA" />
<meta property="og:description" content="Numerous Amber Alerts sent out Wednesday may have led to a positive outcome for a missing 1-year-old..." />
<meta property="og:url" content="https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/" />
<meta property="og:site_name" content="KTSA" />
<meta property="article:publisher" content="https://www.facebook.com/550ktsa" />
<meta property="article:published_time" content="2022-08-25T16:28:50+00:00" />
<meta property="article:modified_time" content="2022-08-25T17:43:56+00:00" />
<meta property="og:image" content="https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2.png?icb=1661485859" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta property="og:image:type" content="image/png" />
<meta name="author" content="Christian Blood" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ktsanews" />
<meta name="twitter:site" content="@ktsanews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Christian Blood" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#article","isPartOf":{"@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/"},"author":{"name":"Christian Blood","@id":"https://www.ktsa.com/#/schema/person/270a4905c7c60b8ec30ebf0aa2c80400"},"headline":"Biological mother arrested after missing 1-year-old baby found","datePublished":"2022-08-25T16:28:50+00:00","dateModified":"2022-08-25T17:43:56+00:00","mainEntityOfPage":{"@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/"},"wordCount":131,"commentCount":0,"publisher":{"@id":"https://www.ktsa.com/#organization"},"image":{"@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#primaryimage"},"thumbnailUrl":"https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2.png","keywords":["Jessica Skelton","Sailor Tucker"],"articleSection":["Texas News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#respond"]}]},{"@type":"WebPage","@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/","url":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/","name":"Biological mother arrested after missing 1-year-old baby found - KTSA","isPartOf":{"@id":"https://www.ktsa.com/#website"},"primaryImageOfPage":{"@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#primaryimage"},"image":{"@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#primaryimage"},"thumbnailUrl":"https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2.png","datePublished":"2022-08-25T16:28:50+00:00","dateModified":"2022-08-25T17:43:56+00:00","breadcrumb":{"@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#primaryimage","url":"https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2.png","contentUrl":"https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2.png","width":640,"height":400},{"@type":"BreadcrumbList","@id":"https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ktsa.com/"},{"@type":"ListItem","position":2,"name":"Biological mother arrested after missing 1-year-old baby found"}]},{"@type":"WebSite","@id":"https://www.ktsa.com/#website","url":"https://www.ktsa.com/","name":"KTSA","description":"Stay Connected San Antonio","publisher":{"@id":"https://www.ktsa.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ktsa.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.ktsa.com/#organization","name":"KTSA","url":"https://www.ktsa.com/","sameAs":["https://www.facebook.com/550ktsa","https://twitter.com/ktsanews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ktsa.com/#/schema/logo/image/","url":"https://www.ktsa.com/wp-content/uploads/2018/12/ktsafacebook.jpg","contentUrl":"https://www.ktsa.com/wp-content/uploads/2018/12/ktsafacebook.jpg","width":1200,"height":628,"caption":"KTSA"},"image":{"@id":"https://www.ktsa.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.ktsa.com/#/schema/person/270a4905c7c60b8ec30ebf0aa2c80400","name":"Christian Blood","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.ktsa.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d86b00fc0c6fb99b25e4b973f756abcf?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d86b00fc0c6fb99b25e4b973f756abcf?s=96&d=mm&r=g","caption":"Christian Blood"},"url":"https://www.ktsa.com/author/christian-blood/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KTSA &raquo; Feed" href="https://www.ktsa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KTSA &raquo; Comments Feed" href="https://www.ktsa.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KTSA &raquo; iCal Feed" href="https://www.ktsa.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KTSA &raquo; Biological mother arrested after missing 1-year-old baby found Comments Feed" href="https://www.ktsa.com/biological-mother-arrested-after-missing-1-year-old-baby-found/feed/" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #575757;
            --brand-color-dark: #000000;
            --offcanvas-bg-color: #111111;
            --brand-text: #575757;
            --contrast-foreground: #ffffff;
            --contrast-background: #575757;
        }
    </style>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ktsa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.ktsa.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ktsa.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css' href='https://www.ktsa.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #ed1b1d;
	border: 1px solid #ed1b1d;
}

</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_2218526a_css_style-css' href='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/global-2218526a.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_homepage_internal_3e96bc58_css_style-css' href='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-3e96bc58.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_fc64c8ff_css_style-css' href='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/internal-fc64c8ff.css?ver=4.0.4' type='text/css' media='all' />
<script src='https://www.ktsa.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.ktsa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.1' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.ktsa.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ktsa.com/wp-json/wp/v2/posts/1184391" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ktsa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ktsa.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.ktsa.com/?p=1184391' />
<link rel="alternate" type="application/json+oembed" href="https://www.ktsa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsa.com%2Fbiological-mother-arrested-after-missing-1-year-old-baby-found%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ktsa.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ktsa.com%2Fbiological-mother-arrested-after-missing-1-year-old-baby-found%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.ktsa.com"><link rel="alternate" href="https://www.ktsa.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<script>
        var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
        var wxApiLat = 29.4811356;
        var wxApiLng = -98.795281;
        var wxCity = "San Antonio";
        var wxState = "TX";
        var wxColor = 'black';
        var wxTempLnk = '/weather-forecast';
        var wxFcastLnk = '/weather-forecast';
        var wxAdPic1 = '';
        var wxAdLnk1 = '';
        var wxAdPic2 = '';
        var wxAdLnk2 = '';
    </script>
<link rel="icon" href="https://www.ktsa.com/wp-content/uploads/2015/12/cropped-KTSA-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ktsa.com/wp-content/uploads/2015/12/cropped-KTSA-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.ktsa.com/wp-content/uploads/2015/12/cropped-KTSA-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ktsa.com/wp-content/uploads/2015/12/cropped-KTSA-512x512-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-3T9EYD9NFD"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-3T9EYD9NFD');
							gtag('config', 'UA-60170236-2');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "cdwxwp7v0l");
	</script>
</head>
<body class="post-template-default single single-post postid-1184391 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-theme-blacklab custom-bg news-format">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M6BD8W"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-M6BD8W');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.ktsa.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.ktsa.com/news/">News</a><button data-collapse-toggle="sub-menu-24213" class="offcanvas-expand" type="button" aria-controls="sub-menu-24213" aria-expanded="false" aria-label="Open child menu for News"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-24213' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-40151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40151"><a href="https://www.ktsa.com/category/news/local-news/">San Antonio News</a></li>
<li id="menu-item-40154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40154"><a href="https://www.ktsa.com/category/news/state-news/">Texas News</a></li>
<li id="menu-item-40149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40149"><a href="https://www.ktsa.com/category/news/national-news/">National News</a></li>
<li id="menu-item-40155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40155"><a href="https://www.ktsa.com/category/news/world-news/">International News</a></li>
<li id="menu-item-40148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40148"><a href="https://www.ktsa.com/category/news/business-news/">Money News</a></li>
<li id="menu-item-40150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40150"><a href="https://www.ktsa.com/category/news/political-news/">Politics</a></li>
<li id="menu-item-40145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40145"><a href="https://www.ktsa.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-40152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40152"><a href="https://www.ktsa.com/category/news/sports-news/">Sports</a></li>
<li id="menu-item-40153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40153"><a href="https://www.ktsa.com/category/news/tech-news/">Science &amp; Tech</a></li>
<li id="menu-item-40146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40146"><a href="https://www.ktsa.com/category/news/health-news/">Health</a></li>
<li id="menu-item-40147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40147"><a href="https://www.ktsa.com/category/news/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="nav-menu-item-5615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.ktsa.com/shows/">Shows</a><button data-collapse-toggle="sub-menu-5615" class="offcanvas-expand" type="button" aria-controls="sub-menu-5615" aria-expanded="false" aria-label="Open child menu for Shows"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-5615' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-118568" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-118568"><a href="https://www.ktsa.com/shows/ktsa-morning-news/">KTSA Morning News with Trey Ware</a></li>
<li id="menu-item-118567" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-118567"><a href="https://www.ktsa.com/shows/ware-and-rima/">Ware and Rima</a></li>
<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2342"><a href="https://www.ktsa.com/shows/sean-rima/">Sean Rima</a></li>
<li id="menu-item-118569" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-118569"><a href="https://www.ktsa.com/shows/markley-and-van-camp/">Markley, van Camp and Robbins</a></li>
<li id="menu-item-2341" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2341"><a href="https://www.ktsa.com/shows/dave-ramsey/">The Ramsey Show</a></li>
<li id="menu-item-2340" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2340"><a href="https://www.ktsa.com/shows/jack-riccardi/">Jack Riccardi</a></li>
<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2343"><a href="https://www.ktsa.com/shows/lars-larson/">Lars Larson</a></li>
<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2344"><a href="https://www.ktsa.com/shows/dana-loesch/">Dana Loesch</a></li>
<li id="menu-item-122557" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-122557"><a href="https://www.ktsa.com/shows/red-eye-radio/">Red Eye Radio</a></li>
<li id="menu-item-2345" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2345"><a href="https://www.ktsa.com/shows/bob-webster/">Bob Webster</a></li>
<li id="menu-item-9389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9389"><a href="https://www.ktsa.com/weekend-programming/">Weekend Programming</a></li>
<li id="menu-item-491206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491206"><a href="https://www.ktsa.com/master-debaters/">Master Debaters</a></li>
<li id="menu-item-183097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183097"><a href="https://www.ktsa.com/texas-news-radio/">Texas News Radio</a></li>
<li id="menu-item-9565" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-9565"><a href="https://www.ktsa.com/shows/home-improvement-show-w-martin-bomba/">The Home Improvement Show</a></li>
<li id="menu-item-8111" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-8111"><a href="https://www.ktsa.com/shows/texas-financial-advisory/">Texas Financial Advisory</a></li>
<li id="menu-item-8978" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-8978"><a href="https://www.ktsa.com/shows/real-asset-wealth-radio-show/">Real Asset Wealth Radio Show</a></li>
<li id="menu-item-935408" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-935408"><a href="https://www.ktsa.com/shows/homebuyer-talk-radio/">Homebuyer Talk Radio</a></li>
<li id="menu-item-6409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="https://www.ktsa.com/category/featured-programming/">Featured Programming</a></li>
</ul>
</li>
<li id="nav-menu-item-115904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.ktsa.com/on-demand/">On Demand</a><button data-collapse-toggle="sub-menu-115904" class="offcanvas-expand" type="button" aria-controls="sub-menu-115904" aria-expanded="false" aria-label="Open child menu for On Demand"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-115904' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-115905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115905"><a href="https://www.ktsa.com/on-demand/">Listen On Demand</a></li>
<li id="menu-item-38026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38026"><a href="https://www.ktsa.com/watch-ktsa/">Watch KTSA</a></li>
<li id="menu-item-63813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63813"><a href="https://www.ktsa.com/listen-to-ktsa/">Ways to Listen</a></li>
</ul>
</li>
<li id="menu-item-1034828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034828"><a href="https://www.ktsa.com/centennial/">100 Years</a></li>
<li id="menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8047"><a href="https://www.ktsa.com/weather-forecast/">AccuWeather</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.ktsa.com/traffic/">Traffic</a></li>
<li id="menu-item-31650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31650"><a href="https://www.ktsa.com/category/contests/">Contests</a></li>
<li id="menu-item-4648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4648"><a href="https://www.ktsa.com/alamo-lounge/">Alamo Lounge</a></li>
<li id="menu-item-5616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5616"><a href="https://www.ktsa.com/contact/">Contact</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.ktsa.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://www.alphamediausa.com/advertise">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/550ktsa" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/ktsanews" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.instagram.com/ktsanews" target="_blank">
<i class="fa-brands fa-instagram fa-fw"></i>
<span class="ml-2">Instagram</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCPZ5CBPL0CM-H8sfxFgYPuw" target="_blank">
<i class="fa-brands fa-youtube fa-fw"></i>
<span class="ml-2">YouTube</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/News-Talk-550-KTSA-107-1/dp/B07JFVQ91V" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://go.audacy.com/ktsa/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/KTSA-550-s35767/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/ktsa-7578/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KTSA_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white lg:bg-gray-100 mb-[80px] lg:mb-0 news-header">
<div class="container relative">
<div class="flex items-center justify-between w-full py-5">
<div class="order-last lg:order-first flex items-center space-x-8 lg:w-[300px]">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center text-2xl cursor-pointer hover:opacity-9 mt-[5px] toggle-nav"><i class="fa-solid fa-bars"></i></button>
<div class="relative flex items-center h-full cursor-pointer group">
<span class="text-xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:underline hover:decoration-dotted"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:underline hover:decoration-dotted"></i></button>
</span>
</div>
<div class="hidden lg:block">
<div id="wxHeaderWidget"></div>
<script src="https://weatherology.com/v2/widgets/js/header-widget.js"></script>
</div>
</div>
<a class="flex items-center" href="https://www.ktsa.com">
<span class="screen-reader-text">KTSA</span>
<img class="object-contain w-auto h-12 sm:h-16 lg:h-20" src="https://dl.airtable.com/.attachments/b2606d43ebb137c633963c67ee8efca9/c21c730f/SANANTONIO-KTSAAMFM-300X97.png" draggable="false" alt="KTSA Logo" loading="eager" />
</a>
<div class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px]">
<a href="https://www.alphamediaplayer.com/ktsa" target="_blank" class="relative flex items-center w-full px-5 py-5 text-lg font-bold bg-gray-100 lg:bg-white lg:rounded-full lg:pl-3 lg:py-3 lg:pr-5 group !text-white" style="background-color: #be0000" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-4xl">
<i class="fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-1 sm:pr-4 now-playing-meta">
<div class="text-sm font-bold line-clamp-1 now-playing-song">Dana Loesch</div>
<div class="text-xs opacity-80 line-clamp-1 now-playing-artist">10:00pm - 1:00am</div>
</div>
</a>
</div>
</div>
</div>
<nav class="hidden lg:block">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center font-bold uppercase"><li id="nav-menu-item-24213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="24213"><a class="menu-link main-menu-link" href="https://www.ktsa.com/news/">News</a><button data-collapse-toggle="primary-sub-menu-24213" class="header-expand" type="button" aria-controls="primary-sub-menu-24213" aria-expanded="false" aria-label="Open child menu for News"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-24213" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40151"><a href="https://www.ktsa.com/category/news/local-news/">San Antonio News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40154"><a href="https://www.ktsa.com/category/news/state-news/">Texas News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40149"><a href="https://www.ktsa.com/category/news/national-news/">National News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40155"><a href="https://www.ktsa.com/category/news/world-news/">International News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40148"><a href="https://www.ktsa.com/category/news/business-news/">Money News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40150"><a href="https://www.ktsa.com/category/news/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40145"><a href="https://www.ktsa.com/category/news/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40152"><a href="https://www.ktsa.com/category/news/sports-news/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40153"><a href="https://www.ktsa.com/category/news/tech-news/">Science &amp; Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40146"><a href="https://www.ktsa.com/category/news/health-news/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40147"><a href="https://www.ktsa.com/category/news/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="nav-menu-item-5615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="5615"><a class="menu-link main-menu-link" href="https://www.ktsa.com/shows/">Shows</a><button data-collapse-toggle="primary-sub-menu-5615" class="header-expand" type="button" aria-controls="primary-sub-menu-5615" aria-expanded="false" aria-label="Open child menu for Shows"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-5615" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-118568"><a href="https://www.ktsa.com/shows/ktsa-morning-news/">KTSA Morning News with Trey Ware</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-118567"><a href="https://www.ktsa.com/shows/ware-and-rima/">Ware and Rima</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2342"><a href="https://www.ktsa.com/shows/sean-rima/">Sean Rima</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-118569"><a href="https://www.ktsa.com/shows/markley-and-van-camp/">Markley, van Camp and Robbins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2341"><a href="https://www.ktsa.com/shows/dave-ramsey/">The Ramsey Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2340"><a href="https://www.ktsa.com/shows/jack-riccardi/">Jack Riccardi</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2343"><a href="https://www.ktsa.com/shows/lars-larson/">Lars Larson</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2344"><a href="https://www.ktsa.com/shows/dana-loesch/">Dana Loesch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-122557"><a href="https://www.ktsa.com/shows/red-eye-radio/">Red Eye Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-2345"><a href="https://www.ktsa.com/shows/bob-webster/">Bob Webster</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9389"><a href="https://www.ktsa.com/weekend-programming/">Weekend Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491206"><a href="https://www.ktsa.com/master-debaters/">Master Debaters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183097"><a href="https://www.ktsa.com/texas-news-radio/">Texas News Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-9565"><a href="https://www.ktsa.com/shows/home-improvement-show-w-martin-bomba/">The Home Improvement Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-8111"><a href="https://www.ktsa.com/shows/texas-financial-advisory/">Texas Financial Advisory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-8978"><a href="https://www.ktsa.com/shows/real-asset-wealth-radio-show/">Real Asset Wealth Radio Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-935408"><a href="https://www.ktsa.com/shows/homebuyer-talk-radio/">Homebuyer Talk Radio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="https://www.ktsa.com/category/featured-programming/">Featured Programming</a></li>
</ul>
</li>
<li id="nav-menu-item-115904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="115904"><a class="menu-link main-menu-link" href="https://www.ktsa.com/on-demand/">On Demand</a><button data-collapse-toggle="primary-sub-menu-115904" class="header-expand" type="button" aria-controls="primary-sub-menu-115904" aria-expanded="false" aria-label="Open child menu for On Demand"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-115904" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115905"><a href="https://www.ktsa.com/on-demand/">Listen On Demand</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38026"><a href="https://www.ktsa.com/watch-ktsa/">Watch KTSA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63813"><a href="https://www.ktsa.com/listen-to-ktsa/">Ways to Listen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1034828"><a href="https://www.ktsa.com/centennial/">100 Years</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8047"><a href="https://www.ktsa.com/weather-forecast/">AccuWeather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.ktsa.com/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31650"><a href="https://www.ktsa.com/category/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4648"><a href="https://www.ktsa.com/alamo-lounge/">Alamo Lounge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5616"><a href="https://www.ktsa.com/contact/">Contact</a></li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.ktsa.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section>
<div class="container">
<a class="items-center hidden p-3 first:mt-5 last:mb-5 sm:last:mb-0 mt-[2px] text-sm font-bold text-white first:bg-red-600 bg-orange-500 rounded weather-alerts-bar lg:p-4 md:text-base group" href="/alerts?tab=weather">
<div class="flex items-center mr-5">
<span>
Weather Alert:
</span>
</div>
<div class="flex-1 mr-5 group-hover:underline line-clamp-2 lg:line-clamp-1 weather-alert-text">
</div>
<div class="hidden text-xl lg:block">
<i class="fa-solid fa-chevron-right"></i>
</div>
</a>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.ktsa.com/category/news/state-news/" aria-label="Texas News Category">Texas News</a> </nav>
<h1 class="page-title">
Biological mother arrested after missing 1-year-old baby found	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<div class="relative pr-2 group">
<a class="text-sm font-semibold" href="https://www.ktsa.com/author/christian-blood/">
By <span class="text-sm font-bold text-brand-contrastText hover:underline hover:decoration-dotted">Christian Blood</span>
</a>
<div class="absolute z-10 hidden p-4 text-sm bg-white shadow-lg w-72 group-hover:block ">
<h2 class="mb-3 text-base">Recent articles by Christian Blood</h2>
<ul class="pl-6 list-disc">
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.ktsa.com/san-antonio-police-searching-for-robbery-suspect-seen-in-surveillance-video/">San Antonio police searching for robbery suspect seen in surveillance video</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.ktsa.com/how-to-care-for-trees-during-drought-conditions/">How to care for trees during drought conditions</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.ktsa.com/wildfires-continue-to-burn-risk-remains-high-over-much-of-texas/">Wildfires continue to burn, risk remains high over much of Texas</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.ktsa.com/attorney-general-ken-paxton-wants-to-take-power-from-w-h-o/">Attorney General Ken Paxton wants to take power from W.H.O.</a>
</li>
<li class="mb-2">
<a class="text-sm hover:text-brand-contrastText line-clamp-2" href="https://www.ktsa.com/two-men-face-capital-murder-charges-in-fiery-san-antonio-double-homicide/">Two men face capital murder charges in fiery San Antonio double homicide</a>
</li>
</ul>
<div class="text-right">
<a class="text-sm font-semibold hover:underline hover:decoration-dotted" href="https://www.ktsa.com/author/christian-blood/">View More <i class="fa-solid fa-angle-right"></i></a>
</div>
</div>
</div>
<span class="pl-2 text-sm font-semibold">
August 25, 2022 11:28AM CDT </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-1184391 post type-post status-publish format-standard has-post-thumbnail hentry category-state-news tag-jessica-skelton tag-sailor-tucker" id="post-1184391">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="400" src="https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2-640x400.png" class="object-cover wp-post-image" alt="" srcset="https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2.png 640w, https://www.ktsa.com/wp-content/uploads/2022/08/image-2-2-320x200.png 320w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p>SAN ANTONIO (KTSA News) &#8212; Numerous Amber Alerts sent out Wednesday may have led to a positive outcome for a missing 1-year-old baby from Austin.</p>
<p>Police were looking for Sailor Tucker for several hours, and she ended up being found after her biological mother, 22-year-old Jessica Skelton, had been announced as a suspect.</p>
<p>Skelton was included in the Amber Alerts after several had already been sent saying police had no suspects in Tucker&#8217;s disappearance.</p>
<p>The Texas Department of Public Safety says in a release to KTSA that Tucker was found around 5:30 p.m. Wednesday afternoon, but she had not been seen since the night before.</p>
<p>Details surrounding how Tucker was found and what charges Skelton might be facing are unknown at this time.</p>
</div> <hr aria-hidden="true">
<span class="mb-5 font-bold uppercase">More about:</span>
<div class="flex items-center -ml-3">
<div class="px-3">
<a class="font-bold text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.ktsa.com/tag/jessica-skelton/">
Jessica Skelton </a>
</div>
<i class="text-xs leading-6 fa-regular fa-circle-small before:align-sub"></i>
<div class="px-3">
<a class="font-bold text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.ktsa.com/tag/sailor-tucker/">
Sailor Tucker </a>
</div>
</div>
<hr> <script>
		(function(w, d, s, id) {
			var fw = d.body.classList.contains('page-template-page-full-width');
			if ((fw && w.innerWidth <= 640) || !fw) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://player.ex.co/player/f7e0e4f2-9d1d-4303-b54d-1e7df34bcc9a";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(window, document, 'script', 'exco-player'));
	</script>
<div class="exco-player-container" id="f7e0e4f2-9d1d-4303-b54d-1e7df34bcc9a"></div>
</article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KTSA_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">Popular Posts</h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.ktsa.com/car-runs-red-light-slams-into-school-bus-on-san-antonios-northeast-side/">
<h3 class="widget-article-title">Car runs red light, slams into school bus on San Antonio&#039;s Northeast side</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.ktsa.com/san-antonio-no-1-for-barbecue-new-study/">
<h3 class="widget-article-title">San Antonio No.1 for barbecue, new study</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.ktsa.com/kerr-county-officials-searching-for-missing-15-year-old/">
<h3 class="widget-article-title">Kerr County Officials searching for missing 15 year old</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.ktsa.com/robbery-attempt-in-san-antonio-parking-lot-ends-with-one-dead/">
<h3 class="widget-article-title">Robbery attempt in San Antonio parking lot ends with one dead</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.ktsa.com/gov-abbott-will-continue-busing-mission-as-border-arrests-continue/">
<h3 class="widget-article-title">Gov. Abbott will continue busing mission as border arrests continue</h3>
</a>
</div>
</div>
</div><div id="custom_html-8" class="widget_text widget_custom_html mb-10"><div class="textwidget custom-html-widget"></div></div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KTSA_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.ktsa.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/837f5870a794b27a42630715b442c706/0cdf0c4e/AmplayerAPP-StationLogo-300-KTSA.png" draggable="false" alt="KTSA Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://www.alphamediausa.com/advertise" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/951d565bf86dbe1338be90da82ec0e6e/4f5b04d6/SanAntonio2022.pdf" target="_blank">
EEO Report </a>
</li>
<li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/am-profile/KTSA" target="_blank">
KTSA Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3a524814495f484c53595f497a5b564a525b575f5e535b4f495b14595557">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
KTSA is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KTSA_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery( document ).ready( function() {
jQuery( "[aria-label='Play Radio Station']" ).attr( 'href', '#' );
jQuery( "[aria-label='Play Radio Station']" ).on( 'click', function( event ) {
event.preventDefault();
window.open( 'http://alphamediasa.com/streaming/ktsa/index.html', '', 'width=955, height=625' );
});
});
</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.ktsa.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
</script>
<script defer src='https://www.ktsa.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.4' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-abd44063.js?ver=4.0.4' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_abd44063_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_vendors_global_abbfda88_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.ktsa.com\/","themePath":"https:\/\/www.ktsa.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktsaamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktsaammp3-ibc4","playlistID":"5453"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-08-26T03:50:59+00:00","weatherAlertZones":["TXZ205"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Dana Loesch","defaultSongArtist":"10:00pm - 1:00am","defaultSongLink":"https:\/\/www.ktsa.com\/shows\/dana-loesch","defaultImage":"https:\/\/www.ktsa.com\/wp-content\/uploads\/2016\/06\/KTSA_Default.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~global-abbfda88.js?ver=4.0.4' id='wpackio_blackLabpublic_public_vendors_global_abbfda88_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_1a007408_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.ktsa.com\/","themePath":"https:\/\/www.ktsa.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktsaamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktsaammp3-ibc4","playlistID":"5453"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-08-26T03:50:59+00:00","weatherAlertZones":["TXZ205"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Dana Loesch","defaultSongArtist":"10:00pm - 1:00am","defaultSongLink":"https:\/\/www.ktsa.com\/shows\/dana-loesch","defaultImage":"https:\/\/www.ktsa.com\/wp-content\/uploads\/2016\/06\/KTSA_Default.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/global-1a007408.js?ver=4.0.4' id='wpackio_blackLabpublic_public_global_1a007408_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.4' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.4' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-86e21484.js?ver=4.0.4' id='wpackio_blackLabpublic_public_vendors_homepage_internal_86e21484_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~internal-46896761.js?ver=4.0.4' id='wpackio_blackLabpublic_public_vendors_internal_46896761_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/internal-c9d5bf44.js?ver=4.0.4' id='wpackio_blackLabpublic_public_internal_c9d5bf44_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/vendors~playlist~weather-aa305474.js?ver=4.0.4' id='wpackio_blackLabpublic_public_vendors_playlist_weather_aa305474_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_507c3ddc_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"253115939","rootPath":"https:\/\/www.ktsa.com\/","themePath":"https:\/\/www.ktsa.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktsaamaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-ktsaammp3-ibc4","playlistID":"5453"},"stationPageStreams":"","timeZone":"America\/Chicago","currentTime":"2022-08-26T03:50:59+00:00","weatherAlertZones":["TXZ205"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"Dana Loesch","defaultSongArtist":"10:00pm - 1:00am","defaultSongLink":"https:\/\/www.ktsa.com\/shows\/dana-loesch","defaultImage":"https:\/\/www.ktsa.com\/wp-content\/uploads\/2016\/06\/KTSA_Default.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/playlist-507c3ddc.js?ver=4.0.4' id='wpackio_blackLabpublic_public_playlist_507c3ddc_js_script-js'></script>
<script src='https://www.ktsa.com/wp-content/themes/blacklab/assets/public/weather-cd585ed0.js?ver=4.0.4' id='wpackio_blackLabpublic_public_weather_cd585ed0_js_script-js'></script>
<script defer src='https://www.ktsa.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>